SmartySkills issue being investigated

Incident Report for SmartyGrants UK

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 03:20 BST

Monitoring

The issue with SmartySkills LMS log in attempts has been resolved, and we are monitoring for any further interruptions.
Posted Jul 09, 2025 - 01:27 BST

Investigating

We have identified an issue with SmartySkills where log in attempts are unsuccessful. We are currently investigating and will provide more information as soon as possible. In the interim, please refer to our Help Hub online documentation for any knowledge or training resources.
Posted Jul 08, 2025 - 01:12 BST
This incident affected: SmartySkills.